2005年11月08日

PHPのblog

WordPressME

まぁ色々と調べた結果、これを見てみようかと。

MTが流行っていますけどね。
自分でインストールして使うならどれだろうか・・・って思って調べてたんですよ。

そしたら見つけたわけなんですが、XMLベースで扱えるやつがあると良いなぁとか思ってはいます。

いやね、やっぱりですね・・・・

Seesaa軽くならないよ!もうやだ〜(悲しい顔)

ってのがあるわけですよ。
はて、どうしたものか・・・と思って、現状調査したところ見つけたわけです。

オープンソースなのでソースも見ることができます。
環境的に
PHP4 (version 4.2 もしくはそれ以上)
MySQL (version 3.23.23 もしくはそれ以上)

ちゅうことらしいのですが、クラス使ってます。

クラス・・・え?PHP5からじゃなくてPHP4でクラス使えるんだ。
と始めて知ったのでした。
まぁ、PHP始めて数ヶ月なもんで解析しながら勉強してみます(笑
posted by ケイ at 16:43| Comment(0) | TrackBack(0) | プログラム | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント:


この記事へのトラックバック
×

この広告は1年以上新しい記事の投稿がないブログに表示されております。